忘れてた...

DataMapper を 0.10.2 に upgrade したとき...

{:nullable=>false} is deprecated, use {:required=>true} instead (./tables.rb:14)

あー,ですよねー.